Titanium Community Questions & Answer Archive

We felt that 6+ years of knowledge should not die so this is the Titanium Community Questions & Answer Archive

Old Titanium Download -- Leopard

Is there a download available for the old version that still worked with XCode 3.1.4 on Leopard for iPhone 3.1.3, seeing as the new versions require a higher version of XCode. I believe version 1.0 worked, not sure how much higher but I cannot find a link to a download of this Mac build anywhere.

Please help me out! I can't upgrade to SL because I'm on a hackint0sh.

— asked August 10th 2010 by Jason Chutko
  • 3.1.3
  • iphone
  • old
  • version
0 Comments

0 Answers

The ownership of individual contributions to this community generated content is retained by the authors of their contributions.
All trademarks remain the property of the respective owner.