Titanium Community Questions & Answer Archive

We felt that 6+ years of knowledge should not die so this is the Titanium Community Questions & Answer Archive

Packaging Error - when packaging iPhone app for distribution

Hello,

I'm having this issue when packaging the app for distribution!, I thought this problem is coming from my code. So, I created a new project, and tried to package it, it shows the same error message again!

I don't know what to do in this case. I have done this many times with the Ti SDK 1.3 & 1.2 ! But with 1.4 there are many bugs or something is going on with my machine! :S

info:
SDK: 4.0
Ti SDK: 1.4
xCode: Version 3.2.3
Simulator: 4.0

Any help is very appreciated!

— asked August 27th 2010 by Sam Al
  • packaging apps
  • packaging error
1 Comment
  • I get this aswell… Any help would be appreciated!!

    — commented August 28th 2010 by Colton Arabsky

5 Answers

  • Accepted Answer

    Try deleting your dev provisioning profile, then create and install a new one. Make sure that xCode is not using the old one. Also, does your project name have a space in it?

    — answered August 29th 2010 by John Lullie
    permalink
    1 Comment
    • Very nice help!
      This solved the problem!
      Thank you alot!

      — commented September 4th 2010 by Sam Al
  • I get this all the time. I correct it by reloading my provisioning profile in Ti, then click save.
    Sometimes takes a couple tries but always seems to correct itself. Just go back and forth to the Edit Project settings, switch API versions back and forth a couple times, click Save and it may correct itself. Always works for me.

    Good luck.

    — answered August 28th 2010 by John Lullie
    permalink
    0 Comments
  • Anything?

    — answered August 28th 2010 by Sam Al
    permalink
    0 Comments
  • Thank you Colton Arabsky!
    I'm trying to solve this problem all day long, but it seems to be unsolvable!

    waiting for Ti experts!

    — answered August 28th 2010 by Sam Al
    permalink
    0 Comments
  • Thank you John for your help!
    I did that, I tried many times! I don't know if it's random trick that works for a hidden reason!
    But thank you anyway for sharing the trick!

    I'm still unable to achieve that thing! "Packaging Error" message keeps coming up!

    Please help me guys!

    — answered August 29th 2010 by Sam Al
    permalink
    0 Comments
The ownership of individual contributions to this community generated content is retained by the authors of their contributions.
All trademarks remain the property of the respective owner.